Xfce Wiki

Sub domains
 

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
xfce:building [2017/12/11 15:08]
skunnyk [Build requirements]
xfce:building [2018/01/03 18:37] (current)
skunnyk [Build requirements]
Line 45: Line 45:
   * [[http://​en.wikipedia.org/​wiki/​GNU_toolchain|A working GNU toolchain]]   * [[http://​en.wikipedia.org/​wiki/​GNU_toolchain|A working GNU toolchain]]
   * Gtk+ and Glib headers, in some distributions called the -devel packages ​   * Gtk+ and Glib headers, in some distributions called the -devel packages ​
-    * Xfce 4.14 requires Gtk+ 3.20 and Glib 2.42+    * Xfce 4.14 requires Gtk+ 3.22 and Glib 2.42
     * Xfce 4.12 requires Gtk+ 2.24 and Glib 2.30     * Xfce 4.12 requires Gtk+ 2.24 and Glib 2.30
     * Xfce 4.10 requires Gtk+ 2.20 and Glib 2.24     * Xfce 4.10 requires Gtk+ 2.20 and Glib 2.24