Xfce Wiki

Sub domains
 

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
apps:parole:introduction [2021/02/08 18:55]
kevinbowen update icon
apps:parole:introduction [2021/02/09 18:09] (current)
kevinbowen modified gst version requirement
Line 27: Line 27:
   * DBus 0.60 or above.   * DBus 0.60 or above.
   * DBus Glib 0.70 or above.   * DBus Glib 0.70 or above.
-  * GStreamer: base, video, interface and GStreamer X, version 0.10.24 or above.+  * GStreamer: base, video, interface and GStreamer X 1.0 or above.
   * libxfce4ui 4.11.0 or above.   * libxfce4ui 4.11.0 or above.
   * libxfce4util 4.11.0 or above.   * libxfce4util 4.11.0 or above.